Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Magepeople inc. WpBookingly service-booking-manager allows Stored XSS.This issue affects WpBookingly: from n/a through 1.4.3.
Analysis and contextual insights are available on OpenCVE Cloud.
Remediation
Vendor Solution
Update the WordPress WpBookingly plugin to the latest available version (at least 1.4.4).
Tracking
Sign in to view the affected projects.
Advisories
No advisories yet.
References
History
Sat, 07 Nov 2026 12:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Magepeople inc. WpBookingly service-booking-manager allows Stored XSS.This issue affects WpBookingly: from n/a through 1.4.3. | |
| Title | WordPress WpBookingly plugin <= 1.4.3 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T12:33:22.315Z
Reserved: 2026-11-04T00:24:30.155Z
Link: CVE-2026-121784
No data.
No data.
No data.
OpenCVE Enrichment
No data.
Weaknesses